Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Unknown error after PDU sent
sp_NewPost Add Reply sp_NewTopic Add Topic
March 6, 2013
10:47 am
Henk Helmantel
Guest
Guests

Hello Jagan,

Error 500 is a generic error message that is generated by the Nokia C2, unfortunately it does not give an indication what might be the problem. It is possible that the phone is not ready to send the messages but it is also possible that the sender number is invalid or that the SIM card does not have any credits left, the error message does not give any specifics.

You can try to send a message with a different number format (0.... or 91.... instead of +91....) to see if that makes a difference.

Regards, Henk

March 6, 2013
8:03 am
jagan
Guest
Guests

Iam getting the same error :

300, Error: Unknown error after PDU sent.
500, unknown error

MySQL database connectivity and phone connectivity have been established successful..
I am trying to send a test message without using any connector but i am getting the above mentioned error.

Am using NOKIA C2-00 model.

If the phone model is a problem, can you suggest me the supported phones specially in NOKIA and SAMSUNG latest versions which are currently available..

Please Reply Soon.....

November 27, 2012
10:09 am
Henk Helmantel
Guest
Guests

This is a generic error from the GSM modem that can have a number of causes. It is possible that there are no more credits left on the (prepaid) SIM card. Or that the destination number is not accepted by the GSM operator.

If you send the communication log of the modem to dms@diafaan.com I will have a look to see if I can find anything wrong. Please include the serial number or purchase order number of your license in the email.

See http://www.diafaan.com/how-to/log-modem-problems/ on how to create a communication log.

Regards, Henk

November 27, 2012
6:58 am
Crows
Guest
Guests

Hi I have the basic version and for the last couple of weeks my messages are not being sent with this message Unknown error after PDU sent, any ideas what it could be?

Thanks
Crows

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 364

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 532

Posts: 1845

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 552