Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Speed Problems usig GSM gateway
sp_NewPost Add Reply sp_NewTopic Add Topic
March 21, 2012
9:27 pm
HH
Guest
Guests

Henk, tks a lot, my problem is over.

Henk Helmantel said:

The most likely cause for this behavior is that the modem is starting to generate send errors after the 40th SMS message. Diafaan SMS Server then restarts the modem but this takes some time and the sending speeds drops considerably.

There can be a couple of reasons for this, it might be that your mobile operator rejects additional messages when it thinks you are sending bulk SMS or it could be a technical limitation in the buffering of SMS messages. The GSM Modem Gateway has a SendDelayTime option to limit message throughput, it is possible that setting this option to 1-5 seconds will solve your sending problems.

Regards, Henk

March 20, 2012
4:36 pm
Henk Helmantel
Guest
Guests

The most likely cause for this behavior is that the modem is starting to generate send errors after the 40th SMS message. Diafaan SMS Server then restarts the modem but this takes some time and the sending speeds drops considerably.

There can be a couple of reasons for this, it might be that your mobile operator rejects additional messages when it thinks you are sending bulk SMS or it could be a technical limitation in the buffering of SMS messages. The GSM Modem Gateway has a SendDelayTime option to limit message throughput, it is possible that setting this option to 1-5 seconds will solve your sending problems.

Regards, Henk

March 20, 2012
4:08 pm
HH
Guest
Guests

Hi.
I´m testing the trial 30 days version, but we have some issue that need to solve in relation with the GSM modem speed. The issue is that when I send a bulk 60 sms in example., the procces is normally 12 sms by minute, but from the 40 sms, the speed decrease to 1 sms by minute. In addition in the Gateway Status appear the phrase "No messages gateway available ", I try to find this topic on the users manual but is not possible.

Can you help me?

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 364

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 532

Posts: 1844

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 551