Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Sending Email to SMS
sp_NewPost Add Reply sp_NewTopic Add Topic
July 4, 2013
10:46 am
Henk Helmantel
Admin
Forum Posts: 551
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Update, the issue was resolved by removing the Email Connector and create a new one with new settings.

July 3, 2013
10:13 pm
emman
Guest
Guests

Hi Henk, I also cannot understand what's happening. Everytime I enable the Email connector, it keeps on sending mails like the sample I sent you.

July 3, 2013
8:24 pm
Henk Helmantel
Admin
Forum Posts: 551
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

This message is a reply message to notify the sender of the email message that the SMS message failed. This is most likely caused by an invalid mobile number (63xxxxxxxxxx is usually not a normal phone number, try International number format instead). The "Reply to email when send SMS failed" option can be disabled on the "Email templates" page of the Email Connector properties

I still do not understand the part of "retrieving my old mails and sending it to my contact list". If you use the "Start SMTP Server" option of the Email Connector, it just waits until an email comes in. If you use the "Get email from a POP server" option, Diafaan SMS Server will get all the mail in your POP box (and remove it), but that is how this option was designed to work.

Regards, Henk

July 3, 2013
1:53 pm
emman
Guest
Guests

Hi Henk, when I enabled the email connector, the sms server keeps on sending mails. it even is retrieving my old mails and sending it to my contact list. here is a copy of the mail:

Your message could not be delivered.

To: 63xxxxxxxxxx
Message: xxxxx@gmail.com, Re: Reference

meron ba opening dyan? I'm just trying to expand my network also.

thank you for your assistance. I have a client who is already testing the SMS server, and I am preparing for what they would like to set up. Hope you understand.

July 3, 2013
1:34 pm
Henk Helmantel
Admin
Forum Posts: 551
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Hello Emman,

I am sorry but I don't understand what exactly is going wrong. Can you give me a more elaborate description about what goes wrong and what you expect to happen?

Regards, Henk

July 3, 2013
11:42 am
emman
Guest
Guests

Today, I enabled the Email connector. The setting is this:
1. Email Connector: Send Only
2. Gateway: installed gateway modem (Huawei 160) option: send messages only
3. Send SMS: Start SMTP Server
4. Only for to address is enbaled with * on the next field.
Now the problem is this. When I enabled the connector, it keeps on sending emails and SMS even retrieving all my sent emails. Of course all those messages are failures in my email log as well as on the SMS server. Please help.

Regards,
emman

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 364

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 532

Posts: 1844

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 551