Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Sendblaster and Diafann Server
sp_NewPost Add Reply sp_NewTopic Add Topic
February 9, 2015
10:32 am
Henk Helmantel
Admin
Forum Posts: 553
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Hello Rick,

I have set up a test installation and as far as I can see, it only works if you use the SMTP relay 'localhost' to send the messages and it does not work when you set up the program to send the email directly to the host. So sending to 1234567890@127.0.0.1 does not work but sending to 1234567890@host.com using SMTP relay 'localhost' or '127.0.0.1' works.

I don't know why using the direct sending method does not work. The program does not give any error messages, it just says that the messages were not sent.

Regards, Henk

February 8, 2015
1:49 pm
Rick
Guest
Guests

Hi Henk,

Do you think its possible to use sendblaster with diafaan server?
What I want to do is use sendblaster to send emails to SMS in this format 1234567890@127.0.0.1
You can use the free version to test, for the life of me I cant see what I'm doing wrong, as I believe it should work?
Both diafaan server and send blaster is on the same machine.

Sorry to trouble you.
Rick

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
8 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 364

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 532

Posts: 1847

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 553