Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
EventCME ERROR: 10 (SIM not inserted)
sp_NewPost Add Reply sp_NewTopic Add Topic
May 17, 2017
10:04 am
Henk Helmantel
Admin
Forum Posts: 698
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Hello Artem,

CME ERROR 10 is returned by the modem when it does not detect a SIM card. Usually, this means that the SIM card is missing or is not inserted properly in the SIM card slot of the modem. Some modems have a lock slider or switch that you have to use to lock the SIM card into place.

I can think of only three possible reasons why this error may occur after the modem has operated normally for some time.

1. The modem sometimes may take too long to initialize after a reboot. You can check this by setting the 'RebootBeforeInitialization' property in the advanced settings of the GSM Modem Gateway to 'False'.

2. Modem firmware bugs. The only way to solve this is to ask the supplier of your modem if there are any firmware upgrades available and apply them to your modem.

3. Hardware failure. There is not much you can do about this, except making sure that the SIM card is inserted securely in the modem.

Regards, Henk

May 16, 2017
11:12 pm
Artem Savelev
Guest
Guests

Hello. Got a new modem. After some time, work began to shut down ports. In the event you will see the following message: The GSM Modem returned +CME ERROR: 10 (SIM not inserted) after the AT+CPIN? command.
These insert SIM card in the phone, work fine.
What are we going to watch ?

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 421

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 629

Posts: 2154

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 698