Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
ERROR:301 No recipients found when sending to contact group
sp_NewPost Add Reply sp_NewTopic Add Topic
June 13, 2019
10:04 am
Henk Helmantel
Admin
Forum Posts: 1073
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Hello Anthony,

If you are logged in with the 'admin' account, you can also use the 'New public contact' and 'new public group' to create contacts and groups that are accessible to all users. Contacts and groups that are created with 'New contact' and 'New group' are only accessible for the user who created them.

Regards, Henk

June 13, 2019
9:18 am
Anthony
Guest
Guests

I found the issue, I had configured the contacts and groups when logged in as the admin, but the user account could not see any of those and after re-creating the contacts and groups on the user account, the issue was resolved.

June 13, 2019
7:40 am
Anthony
Guest
Guests

Hi all,
I am trialing the SMS server, and trying to send one SMS to multiple contacts setup in one group but keep receiving this error: ERROR:301 No recipients found
There is one contact in the group at this stage.

This is the HTTP API command:
http://weburl:port/http/send-message?username=user&password=password&contact-name=Group&message-type=sms.automatic&message=MessageText

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 546

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 872

Posts: 3000

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 1073