Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

May 25, 2013
6:50 pm
Mike Bonyad
Guest
Guests

Hi Henk,

Thank you for your response. Once I turned on PDU, the problem went away. Now it's all good.

Thanks again,
Mike

May 25, 2013
10:42 am
Henk Helmantel
Guest
Guests

Hello Mike,

Can you send us an email with the log entry for one of the failed messages? You can right-click on a log entry and select "Export to file" to save the log entry to a file.

When you use the Hypermedia SMS gateway with Diafaan SMS Server, all the message encoding is done in the Hypermedia device and not in Diafaan SMS Server. To know what happens exactly, the logs of the Hypermedia will probably be more useful than the logs in Diafaan SMS Server.

The error message indicates that the GSM modem in the Hypermedia SMS gateway sends the messages in GSM Text Mode. GSM modules can use two ways to send SMS messages, PDU Mode or Text Mode. If the module is a GSM module, it is almost always better to send the messages in PDU Mode but if the module is a CDMA module this is not possible and this might be the cause of the problems. However, I do not know why this would only occur for specific numbers.

Regards, Henk

May 25, 2013
12:08 am
Mike Bonyad
Guest
Guests

We have a Diafaan Basic edition installed feeding to a Hypermedia SMS gateway. For some specific numbers we get error msg "305, Invalid text mode parameter". The gateway is set to Unicode. If I put it on Automatic or Text we only get garbage at the other end.
Any though?
Thanks,
Mike

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 365

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 533

Posts: 1849

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 554