Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
email server
sp_NewPost Add Reply sp_NewTopic Add Topic
February 20, 2017
2:44 pm
Henk Helmantel
Admin
Forum Posts: 713
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Are you using the 'Test' button in the Email Connector settings when you see this? The test only makes a connection to the POP box and lists the messages to check if the connection to the POP server works, it does not download and remove the messages from the POP box. That happens only when you finish adding the new Email Connector.

You can use the communication log of the Email Connector to see if the emails are imported correctly from the POP box. If you send the communication log to 'dms@diafaan.com' I can have a look to see if I find anything wrong. Please include the serial number of your license in the email.

Regards, Henk

February 20, 2017
1:40 pm
mchael ratterson
Guest
Guests

email connector establishes a connection and lists the emails sitting in the inbox but does not download them and therefore are not forwarded. What needs to be done to rectify this ?

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 428

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 639

Posts: 2189

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 713