Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Email Connector Issue
sp_NewPost Add Reply sp_NewTopic Add Topic
April 20, 2018
1:59 pm
Henk Helmantel
Admin
Forum Posts: 852
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Hello Sarfaraz,

The best way to analyze this issue is to enable communication logging in the Email Connector and monitor the log of the POP client in Diafaan SMS Server.

If there are any errors, they should appear in the event log and/or in the communication log. If there are no errors then there might be another email client that reads the POP box and that removes the messages. If there are no errors, it is also possible that the Email Connector cannot find any numbers in the email to send the message to.

Regards, Henk

April 20, 2018
11:24 am
Sarfaraz
Guest
Guests

Hello Henk,

We have an email connector connected to our gmail pop3 account all the settings are proper. Some time it is reading the email and sometime it is not we are not able to understand the issue.

Is it possible that same email id is sending same subject line but the body content is different. Please let us know what could the issue be so we can rectify at our end.

Waiting for your reply.

Thanks
Sarfaraz

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 473

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 730

Posts: 2495

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 852