Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Blank smses being sent
sp_NewPost Add Reply sp_NewTopic Add Topic
February 7, 2020
9:45 am
Henk Helmantel
Admin
Forum Posts: 1187
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Thank you for the log, unfortunately your communication log of the Email Connector does not show the email content because you are using an old version of Diafaan SMS Server that does not log the data part of the email message.

If you have a free PC available to install the trial version of Diafaan SMS Server 4.3.0.2 you can set up a test configuration with an Email Connector and generate a communication log of the mail from the Domino server that way. Perhaps the latest version of Diafaan SMS Server works OK with the emails from your server but if it doesn't then I will at least be able to test it with the specific contents of your email and tell you why the email is not handled as expected.

Regards, Henk

February 6, 2020
4:34 pm
Newbie
Guest
Guests

Sent log for SMTP.

February 6, 2020
10:37 am
Henk Helmantel
Admin
Forum Posts: 1187
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

You sent me the communication log of the GSM Modem Gateway, but I would like to see the communication log of the Email Connector. That log might show something in the email message that explains the blank message.

Regards, Henk

February 5, 2020
2:38 pm
Newbie
Guest
Guests

Logs have been sent.

February 5, 2020
9:47 am
Henk Helmantel
Admin
Forum Posts: 1187
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Hello,

I would like to see the communication log of the Email Connector with at least one of the emails that is forwarded as a blank message. Plus the configuration file of Diafaan SMS Server (menu options 'File-Export-Configuration'). You can send these two files to email address dms@diafaan.com.

Regards, Henk

February 5, 2020
4:53 am
Newbie
Guest
Guests

Hi, I am using this software to send out smses via a domino connector. So when an email is sent, the connector sends the info to diafann and the sms is sent.
Recently a new device was added and any email sent from it is sent as a blank sms. The email is not blank.
No other issues at all only when this device sends an alert.
What could I be missing please?

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 575

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 943

Posts: 3245

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 1187