Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Problem with umlaut
sp_NewPost Add Reply sp_NewTopic Add Topic
July 21, 2015
10:10 am
Henk Helmantel
Admin
Forum Posts: 554
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Hello Peter,

Problems with the character encoding of the messages can be located in the Email Connector or in the combination of the SMPP Gateway and your SMPP server. To check this, can you send a message with the umlaut characters from the 'Send message' tab of the SMPP Gateway in the Diafaan SMS Server Console?

If the result is the same, the problem is possibly located in the character set that your SMPP server uses as a default. In the advanced settings of the SMPP Gateway you can change the character set that Diafaan SMS Server uses with the 'CharacterSetSend' property. You can try setting it to ISO_8859_1 or ISO_8859_15.

Regards, Henk

July 21, 2015
9:04 am
der_Tankwart
Guest
Guests

Hi

We have Problems with german umlaut (öäü). They will be send as signs (we use smpp)
Is there any solution for it?
the Email cant be the Problem - our old SMS tool sended it right

Peter

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 365

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 533

Posts: 1849

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 554