Support forum

Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Paging gateway is not available as an option when adding a new gateway
sp_NewPost Add Reply sp_NewTopic Add Topic
June 10, 2015
2:02 pm
Henk Helmantel
Admin
Forum Posts: 551
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Hello Hamish,

Your description of the problem suggests that Diafaan SMS Server has a problem loading the (internal) Paging Gateway plugin when it is run under ESXi 6.0. This can normally only happen when the plugin has a bug or stumbles upon an unexpected configuration setting when it is loaded, I would not expect a different version of VMWare having any influence on this.

I have tested Diafaan SMS Server 3.0 with the latest version of VMWare workstation without seeing a problem with the Paging Gateway but it could be that another version of Diafaan SMS Server behaves differently. Can you provide me with the version of Diafaan SMS Server you use and the version of Windows? I also like to see the configuration file of your installation of Diafaan SMS Server (menu options File-Export-Configuration). You can send the configuration file to dms@diafaan.com. With the version information and the configuration file, I can set up a test environment and hopefully replicate the problem.

Regards, Henk

June 10, 2015
12:28 pm
Hamish
Guest
Guests

Hi Henk,

I recently upgraded my VMWare infrastructure to ESXi 6.0 from 5.1 which I have a couple of Diafaan SMS gateways on
After upgrading the virtual hardware version of the VM the SMS gateway is on from version 7 to 11 the Paging Gateway I had installed showed up with a red cross through it and I couldn't open the properties
I deleted it and tried to re-add it back in but it was not in the list of gateway types available, all the others appeared as normal

I have confirmed that it is the the VM version upgrade that has caused this behavior on a couple of other servers with clean installs but I'm at a loss as to why this impacts on the SMS software

Any thoughts as to why this happens?

I can work around it by using an older virtual hardware version for the SMS gateway but it would be good to understand what is happening

Many thanks,
Hamish Fleming

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 494

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 364

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 3

Topics: 532

Posts: 1844

Newest Members:

, Henk Helmantel

Administrators: Henk Helmantel: 551